3 Jan 2010

Reset your Asus EeePC 4G Surf (701) to original factory default settings

Note: the steps below apply to the first generation of EeePC (701) but some kind people have included instructions for some of the newer models in the comments below as well... If you are planning a factory reset of your EeePC I would recommend you consider upgrading the OS altogether. Otherwise, read on...

Follow this procedure to restore your EeePC to the state it was in on the happy day you first unboxed it. Please note that this will erase any personal changes you have made and files that you have saved on your EeePC. To reiterate - Your EeePC will be completely reset to newly out of the box from the factory state and will reflect none of your personal settings or files. I hope you have your files backed up. Don't say I didn't warn you.

  • Press F2 while your EeePC is booting up to enter the bios
  • Press the right arrow key to enter the "Advanced" tab
  • Press the down arrow to highlight "OS Installation"
  • Press the + key to change the setting from "Finished" to "Start"
  • Press the right arrow key until you reach the "Exit" tab
  • Make sure that "Exit & Save Changes" is highlighted
  • Press Enter and then Enter again (OK) to accept changes
  • Now Press F9 while your EeePC is booting
  • Select "Restore Factory Settings" from the menu
  • Type 'Yes' to confirm followed by enter
Your EeePC will now revert to the fresh state it was in when you received it from the factory and the "first boot" settings wizard will be initiated at reboot.

Don't forget to repeat the first few steps to set your "OS Installation" setting back to "Finished".


23 comments:

Anonymous said...

Thanks for your reset instructions. i followed them and rest the notebook as I couldn't connect to the Wi-Fi and thought previous setting may have caused this. Upon finding and connecting to my wireless router, all I get is "Pending" and no final connection. Searching the web, his appears a common fault. I've got an Eee PC 4G - can you help please?

Rich said...

Yeah I've experienced this problem on my 4G EeePC too! It doesn't have a problem with all wireless routers though, does your problem apply to all wireless routers? I would say try and change your WIFI security settings. Or setup static IP addresses (disable DHCP), it's a pain but fixed the problem for me... Hope that's helpful.

Anonymous said...

Mine can't even start up..

Rich said...

Sounds like you might need a new battery? Or let it charge for a while before you power it up?

Anonymous said...

What if there is no option for OS Installation option?

Rich said...

Then you probably don't have an OS installation partition on your hard drive - you need to get hold of an external optical drive (and install disk) and re-install your OS from that...

Anonymous said...

My internet wont work..it shows up ant the tab says "connecting.." but then the page disapears...can you help?

Rich said...

Did you try both your wireless and LAN (wired) connections? Did you try a different internet connection? A different website? (perhaps the site you were trying to access was just down at the time). Make sure you don't have any proxy settings in your browser. Maybe test your internet connection with another device to make sure it's working. Sounds more like a problem with your interent connection than a problem with the device?

Anonymous said...

Its not a problem with my internet connection because i also have and ipod touch and i use the internet on it all the time and its not the website im on either because my internet page just wont load and doesnt let me type any website on it

Rich said...

Can you try to use a different browser? http://richelectron.blogspot.com/2010/03/eeepc-browser-upgrade-youtube-full.html <- What if you open a console (Ctrl +t) and type ping www.google.com? Do you see any activity on your connection?

JAM77B said...

You probably need to install the latest Windows service pack - that should fix your problem.

Anonymous said...

Where can I download the OS coz I don't have it?

Unknown said...

Hi, I would like to do the factory restore but have a question first. My husband took the partition away that separated the C and D drives. He also installed a Linux OS on my computer in addition to the Windows. My question is will I still be able to reset my computer to the original fresh out of the box settings?

Anonymous said...

Holding F9 gives no such option.

Anonymous said...

keep tapping F9 as the splash screen comes on (where it says press f2) then it should go into recovery mode

Anonymous said...

my laptop wont do anything when i push f2 please help

Anonymous said...

Press f9 when he greyish screen pops up, that will reset. It.

Anonymous said...

Thank you.
Will it delete partition/drive D:? or only c: ?
Will this format c: or just delete it?

Anonymous said...

my laptop doesnt do anything when i press F2. when do i press it? & how long do i need to hold it for?

Anonymous said...

The f9 will not work on EEE pc 900

Gelki said...

Well to do it to work please following instruction:

1. Reboot AND press F2
2. In bios setup you go to boot option and disable boot booster.
3. save your settings in bios then restart.
4. Push F9 and wolla! :-))

Greeting from Sweden. It Support :-)

Anonymous said...

i bought a Eee pc a week ago will not connect to talktalk wireless. wll not unlock works on bt. its a Eee pc 4G have gone back to factory settings many many times. 100% signal and new talktalk router. keeps saying pending any help please.thanks.

Rich said...

I think you would probably have better luck changing the WiFi settings on your router than resetting your EeePC to get your wireless working. I've noticed that certain WiFi security settings do not graft with this old EeePC.